Error chrome API / error abriendo puertos

Ayudas sobre Betaflight y todo lo que debas saber del configurador
Responder
Hachedron
Subteniente del Aire
Subteniente del Aire
Mensajes: 4
Registrado: Junio 27, 2024, 6:16 pm

Error chrome API / error abriendo puertos

Mensaje por Hachedron »

Hola tengo un problema llevo ya horas y no lo consigo resolver
Betaflight no me reconoce el puerto

He instalado los drivers, CP210X que aparece en la web, y me he bajado tanto el zadig como el impulse RC pero ninguno de los 2 me funciona
El impulse RC se queda buscando y nunca avanza y el zadig no reconoce ningún puerto ECOM

Alguien sabe o le ha pasado porque estoy atascado y en YouTube solo sale soluciones con ZADIG Y impulse pero ami eso no me reconoce nada
Avatar de Usuario
fjbf98
Brigadier General del Aire
Brigadier General del Aire
Mensajes: 1355
Registrado: Mayo 5, 2019, 3:42 am

Re: Error chrome API / error abriendo puertos

Mensaje por fjbf98 »

No hagas la misma pregunta en dos sitios a la vez.

Buenos días. lo primero que tienes que hacer es, dar la información de la controladora que quieres conectar a Betaflight, ya que no todas son iguales.
Lo segundo es saber el sistema operativo de tu PC.
Tercero, confirmar si has cargado bien el controlador CP210x, https://www.youtube.com/watch?v=2XN4VVerCVA aunque este es para Mission Planner, pero sirve igual para betaflight(Es el mismo controlador).
Si no te reconoce el puerto COM, puede ser que la controladora no tenga nada cargado (firmware) y tendrá que cargar uno después de hacerle el "Boot" a la controladora si no reconoce Windows el puerto COMx.

También puede ser, que el cable USB esté mal.

Un saludo
Responder

Volver a “Foro sobre Betaflight”