Error Hubsan Zino Pro A la hora de encender el dron Cuando suelto el botón se apaga

Deja aquí tus preguntas de drones marca Hubsan, también aquí puedes ayudar a otros que tengan tu mismo drone.
Responder
Fornohue
Subteniente del Aire
Subteniente del Aire
Mensajes: 2
Registrado: Noviembre 11th, 2019, 11:24 am

Error Hubsan Zino Pro A la hora de encender el dron Cuando suelto el botón se apaga

Mensaje por Fornohue » Noviembre 11th, 2019, 11:49 am

Buenas tardes a todos, tengo un fallo con el Hubsan Zino Pro.
A la hora de encender el dron desde su botón en la parte superior, me es imposible hacerlo. Cuando suelto el botón se apaga directamente. Hace unos pitidos algo raros.
He intentado buscar en foros, youtube, y nada, no doy con ello.
Agluien me puede ayudar?
Dejo el link del video que he subido para que veáis lo que sucede.

Saludos y gracias.
VIDEO HUBSAN

Fruits82
Subteniente del Aire
Subteniente del Aire
Mensajes: 1
Registrado: Enero 21st, 2020, 6:17 pm

Re: Error Hubsan Zino Pro A la hora de encender el dron Cuando suelto el botón se apaga

Mensaje por Fruits82 » Enero 21st, 2020, 6:33 pm

Buenas Fornohue, tengo el mismo problema que tu, pero con un hubsan zino h117S. Cuando pulso el boton para encenderlo, me hace unos pitidos raros y si lo dejo de apretar se apaga. En mi caso solo se enciende el led de un brazo delantero, el otro brazo delantero luce mas tenuemente y los de atras ni se encienden. Me han llegado a comentar que podría ser la placa pero tampoco me lo han asegurado al 100%, y ya no se que hacer, porque tampoco he encontrado nada buscando por internet. Agradeceria un montón si alguien comenta algo por aqui si ha sufrido algo parecido. Muchas gracias de antemano

Hubsan_Zino
Teniente del Aire
Teniente del Aire
Mensajes: 11
Registrado: Enero 29th, 2020, 7:02 am

Re: Error Hubsan Zino Pro A la hora de encender el dron Cuando suelto el botón se apaga

Mensaje por Hubsan_Zino » Enero 29th, 2020, 7:54 am

Fruits82 escribió:
Enero 21st, 2020, 6:33 pm
Buenas Fornohue, tengo el mismo problema que tu, pero con un hubsan zino h117S. Cuando pulso el boton para encenderlo, me hace unos pitidos raros y si lo dejo de apretar se apaga. En mi caso solo se enciende el led de un brazo delantero, el otro brazo delantero luce mas tenuemente y los de atras ni se encienden. Me han llegado a comentar que podría ser la placa pero tampoco me lo han asegurado al 100%, y ya no se que hacer, porque tampoco he encontrado nada buscando por internet. Agradeceria un montón si alguien comenta algo por aqui si ha sufrido algo parecido. Muchas gracias de antemano
Cuando pulsas el boton de encendido, supongo que lo mantienes pulsado hasta que oyes unos bips, verdad?
Una vez sueltas el boton, dices que se apaga pero tambien dices que luce algun led.....
A ver si nos das mas pistas para ayudarte :)

Flanker
Subteniente del Aire
Subteniente del Aire
Mensajes: 6
Registrado: Diciembre 29th, 2019, 11:00 am

Re: Error Hubsan Zino Pro A la hora de encender el dron Cuando suelto el botón se apaga

Mensaje por Flanker » Junio 23rd, 2020, 12:04 pm

Yo te las doy, enciendo, pita, se encienden todas las luces, se mueve la cámara, xo como suelte el botón se apaga


Responder

Volver a “Comunidad del drone Hubsan”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado