Eachine Racer 250 PRO - motores no funcionan

Te ayudamos con tu drone, Pregunta sobre algo especifico o problema con tu drone. Mi drone no vuela?
Responder
yoyo
Subteniente del Aire
Subteniente del Aire
Mensajes: 2
Registrado: Agosto 26th, 2017, 1:42 pm

Eachine Racer 250 PRO - motores no funcionan

Mensaje por yoyo » Agosto 26th, 2017, 1:58 pm

Buenas a todos!

Os comento un problema que me trae de cabeza desde hace un par de días. Me acaban de regalar un Eachine Racer 250 PRO RTF (vamos, el que te viene supuestamente preparado para volar). Digo supuestamente porque llevo dos días intentando hacer que funcione y no hay manera.

Al principio creía que el problema tenía que ver con la vinculación de la emisora y el receptor. Pero el caso es que cuando conecto la batería el drone pita cuando no detecta la emisora encendida, y deja de pitar cuando la enciendo, así que parece ser que la emisora la detecta. La cámara FPV funciona correctamente y envía la señal a las gafas FPV; los leds también se encienden sin problemas. Pero por más que lo intento no consigo que los motores giren. Los he intentado armar como se indica en el manual (poniendo los mandos en unas posiciones determinadas), pero no hay manera.

En el manual de instrucciones vienen unas notas muy poco claras que no me dicen nada. Hay un apartado que dice "Aircraft start / pair code" que habla de abrir el "code switch" (¿interruptor de códigos?), de "enter the code state" (¿¿??), etc. Supongo que parten de la base de que el usuario tiene unos conocimientos que yo no tengo.

Todo lo que he visto por internet me remite a configuración de la controladora de vuelo vía PC, pero dada mi inexperiencia y siempre que no quede otro remedio, de momento prefiero evitar entrar en eso. Se supone que el aparato debería venir preparado ya para volar, no entiendo qué estoy haciendo mal y por qué me resulta tan complicado.

¿Alguien que me pueda echar una mano?

Muchas gracias y un saludo.

yoyo
Subteniente del Aire
Subteniente del Aire
Mensajes: 2
Registrado: Agosto 26th, 2017, 1:42 pm

Re: Eachine Racer 250 PRO - motores no funcionan

Mensaje por yoyo » Agosto 27th, 2017, 7:02 am

Vale, ya he dado con el problema así que me respondo a mí mismo, por si acaso pudiera ser de utilidad para alguien que tenga el mismo problema.

Al final la cosa era más fácil de lo que parecía. Sólo había que armar los motores. El problema era que los motores no se arman como indican en el manual (mando de potencia abajo y el otro mando a la derecha), se arman moviendo el mando de potencia abajo a la derecha durante unos segundos. Y eso no lo dicen en ningún sitio.

Gracias a todos!!

Avatar de Usuario
ForoDeDrones
Capitán del Aire
Capitán del Aire
Mensajes: 239
Registrado: Abril 2nd, 2017, 9:40 pm

Re: Eachine Racer 250 PRO - motores no funcionan

Mensaje por ForoDeDrones » Agosto 30th, 2017, 9:11 am

hola saludos, que pena no haber visto tu mensaje antes, pero genial que lo hayas solucionado y que compartas con los demás como hacerlo, gracias.

Responder

Volver a “Te ayudamos con tu drone”

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado